Customer Self-Service Installation Error: "The XML page cannot be displayed ..."

Customer Self-Service Installation Error: "The XML page cannot be displayed ..."

The XML page cannot be displayed
 

Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.

A name was started with an invalid character. Error processing resource 'http://<hostname>/ILSWeb/'. Line 1, Position 2

<%@ Page language="c#" Codebehind="LoanList.aspx.cs" AutoEventWireup="True" Inherits="ILSWeb.LoanList" MasterPageFile="~/...
 


Root Cause:

You do not have ASP.NET enabled on your server, which is one of the prerequisites for the Customer Self-Service product.


Workaround:

In your Internet Information Services Manager, enable the required version of ASP.NET, as described in the Customer Self-Service Installation guide. See your Customer Self-Service System Requirements to determine the version of ASP.NET required.  For more information about the System Requirements, search the Knowledge Center with the key words Customer Self-Service System Requirements.

Refer to Microsoft support resources for details about how to install Microsoft .NET, and enable ASP.NET.  The Microsoft support information may show that if you already have ASP.NET enabled, then you may also need to register ASP.NET with Internet Information Services.

ArticleNumber:

000040793