Customer Self-Service Web Browser Error: Too Many Redirects

Customer Self-Service Web Browser Error: Too Many Redirects

ERR_TOO_MANY_REDIRECTS  

or 

webpage has redirect loop

Root Cause:

This issue may be caused by adding an IIS web server redirect for HTTP to HTTPS to the Customer Self-Service server.

Workaround:

The Fusion Servicing Director Customer Self-Service Web and Web Investor applications automatically include a permanent HTTP to HTTPS redirection. If you add your own IIS web server redirect, you will have redundant redirects which lead to this error. 

  • Do not use your own IIS web server redirect for specifically HTTP to HTTPS with the Web and Web Investor. 
  • If your IIS Manager>Sites>ILSWeb or ILSWebInvestor>SSL Settings has Require SSL checked, then uncheck Require SSL. 

ArticleNumber:

000042766