EFSD Run Time Error Handler...Error Diagnosis: "Overflow"

EFSD Run Time Error Handler...Error Diagnosis: "Overflow"

EFSD Run Time Error Handler.
A runtime error has occurred in the EFSD Application.
If the problem persists, please notify the program vender.
Error Diagnosis: "Overflow"


Root Cause:

EZTeller user with ACD will see this error because Active Totals have not been cleared.

When configuring the Windll cash dispenser program within EZTeller, the following needs to be selected:

  • Eliminate active totals
  • Eliminate station totals
  • Allow supervisor to clear all totals

The setting is in EZTeller under Admin > Cash Dispenser > Supervisor Options > Misc.


Workaround:

Ask your IT staff to assist with these steps.

  1. Go to Start > Run > Regedit.
  2. Navigate to HKEY_LOCAL_MACHINE>SOFTWARE > Compuflex > WinDLL.
  3. Double click on Eliminate Active Total and change to YES.

Note: This will stop the program from trying to write to the active totals.

Perform the steps below on the teller PC:

  1. Complete your normal end of day balancing procedures then print the Dispenser Totals.
  2. In EZTeller, go to Admin > Cash Dispenser > Supervisor Options > Misc and note the location of the inventory files.
  3. In Windows, browse to the inventory file and rename.
  4. In EZTeller, go to Admin > Cash Dispenser > Update Inventory and load denomination amounts.

ArticleNumber:

000042007