Error 1310 Error Writing to the File

Error 1310 Error Writing to the File

While in Fusion Servicing Director, you receive the following application error: 
Error 1310. Error writing to file: C:\Program Files (x86)\D+H\Servicing Director
Verify that you have access to that directory. 

Root Cause:

Access to the default directory for the Servicing Director applications is denied by Windows or some other security software and installing files to that directory causes this error.

Workaround:

  1. Confirm the Windows user performing the installation has access to the folder C:\Program Files (x86)\D+H\Servicing Director. 
  2. Check your anti-virus software to exempt the C:\Program Files (x86)\D+H\Servicing Director if this error suddenly appears after the Servicing Director applications were already installed and working. This may allow the installation to complete. 

ArticleNumber:

000042006