Error 3343: Unrecognized Database Format ...ezid.mdb when logging into EZid or EZTeller.
Error 3343 Unexpected error condition has occurred. Unrecognized database format ...ezid.mdb.
Root Cause:
The access database is either locked open or corrupt and needs to be repaired through Microsoft ODBC.
Workaround:
Follow these steps to repair the file:
- Make a note of the path in the error message.
- Select Start > Control Panel > Administrative Tools > DataSources (ODBC).
- Locate the Microsoft Access Driver (*.mdb) option under the Driver list and double click on it.
- Click on Repair.
Note: If you don't have Microsoft Access Driver (*.mdb) as an option under the User DSN tab, click Add. Select Microsoft Access Driver (*.mdb) from the list and click Finish.
- Locate the drive and directory for EZid (as noted from the error message.)
- Select the ezid.mdb file in the left box and click OK.
- You should receive the following message: “Database...ezid.mdb was successfully repaired.” Close the Control Panel.
Note: If you do not receive the message: “Database...ezid.mdb was successfully repaired”, call EZTeller Client Services at 1-800-437-2252 for further assistance
If tellers are still receiving the error follow these steps to close resources on the ezid.mdb file:
- Sign onto the server console or remote to server console.
- Go to Start > Control Panel > Administrative Tools > Computer Management > Shared Folders > Open Files.
- On the right panel, you will see a list of files that are in use.
- Scroll down to the EZid files . You may see several copies of ezid.mdb and ezid.ldb
- Right click on the file(s) and select Close (or Close Resources) and close all copies of the file(s).
ArticleNumber:
000041000