Error 3343: Unrecognized Database Format ...ezid.mdb when logging into EZid or EZTeller.

Error 3343: Unrecognized Database Format ...ezid.mdb when logging into EZid or EZTeller.

Error 3343 Unexpected error condition has occurred. Unrecognized database format ...ezid.mdb.   
 


Root Cause:

The access database is either locked open or corrupt and needs to be repaired through Microsoft ODBC.


Workaround:

Follow these steps to repair the file:

  1. Make a note of the path in the error message.
  2. Select Start > Control Panel > Administrative Tools > DataSources (ODBC).
  3. Locate the Microsoft Access Driver (*.mdb) option under the Driver list and double click on it.
  4. Click on Repair.

Note: If you don't have Microsoft Access Driver (*.mdb) as an option under the User DSN tab, click Add. Select Microsoft Access Driver (*.mdb) from the list and click Finish.

  1. Locate the drive and directory for EZid (as noted from the error message.)
  2. Select the ezid.mdb file in the left box and click OK.
  3. You should receive the following message: “Database...ezid.mdb was successfully repaired.” Close the Control Panel.

Note: If you do not receive the message: “Database...ezid.mdb was successfully repaired”, call EZTeller Client Services at 1-800-437-2252 for further assistance

 

If tellers are still receiving the error follow these steps to close resources on the ezid.mdb file:

  1. Sign onto the server console or remote to server console.
  2. Go to Start > Control Panel > Administrative Tools > Computer Management > Shared Folders > Open Files.
  3. On the right panel, you will see a list of files that are in use.
  4. Scroll down to the EZid files . You may see several copies of ezid.mdb and ezid.ldb 
  5. Right click on the file(s) and select Close (or Close Resources) and close all copies of the file(s).

ArticleNumber:

000041000