Error: 3343 Unrecognized Database format in SAM.mdb

Error: 3343 Unrecognized Database format in SAM.mdb

Opened EZRepair.exe to repair the SAM.mdb, however, the SAM.mdb is grayed out. When a file is grayed out and you are not able to run a repair on it through EZRepair.exe, the repair will need to be done through Datasources (ODBC).


Root Cause:

Error 3343 references a file has been corrupted and requires a repair.


Workaround:

Follow these steps to run the repair on a file through Datasources ODBC:

  1. Have all EZTeller users exit EZTeller before running the repair on the SAM.mdb.
  2. Click on Start>Settings>Control Panel>Administrative Tools>DataSource (ODBC).
  3. Locate the Microsoft Access Driver (*.mdb) option under the User DND tab and double click on it, click on the repair button.
  4. Locate the drive and directory for the file.
  5. Highlight the SAM.mdb file in the box to the left and click OK.
  6. The following message pops up: "Database. . . SAM.mdb was successfully repaired."
  7. Close Control Panel.
  8. Restart EZTeller.

ArticleNumber:

000039664