Error: Cannot Scan Documents: Incorrect Call Sequence. Need to Call StartXpedite First
Incorrect call sequence. Need to call StartXpedite first. OK.
Root Cause:
EZTeller has lost connection to Active View Teller Capture scanner.
Workaround:
Steps to re-establish connection to the Active View Teller Capture scanner:
- Exit EZTeller on the workstation receiving the error.
- Unplug the scanner from the workstation and plug it back in.
- Go into Control Panel > Administrative Tools > Services.
- Highlight each of the below services in order and click on Stop:
- A2iA Service
- ICR Service
- Transport$AVTC_82
- Highlight each of the below services in order and click on Start:
- A2iA Service
- ICR Service
- Transport$AVTC_82
- Close Services.
- Restart EZTeller.
ArticleNumber:
000042125