Cash count cannot be committed while the EZTellerĀ® database is unavailable, preventing you from following the normal balancing procedure.
Root Cause:
There are several reasons why the status may be Database Disconnected. Contact your System Administrator or EZTeller Client Services at 1-800-437-2252 to resolve the issue.
Reminder: When EZTeller status is Database Disconnected, do not move to another workstation or change EZTeller roles because transactions will be lost.
Workaround:
Steps to balance when Database Disconnected:
ArticleNumber:
000040984