Error: Cash count cannot be committed while EZTeller is database disconnected.

Error: Cash count cannot be committed while EZTeller is database disconnected.

Cash count cannot be committed while the EZTellerĀ® database is unavailable, preventing you from following the normal balancing procedure.


Root Cause:

There are several reasons why the status may be Database Disconnected. Contact your System Administrator or EZTeller Client Services at 1-800-437-2252 to resolve the issue.

 

Reminder: When EZTeller status is Database Disconnected, do not move to another workstation or change EZTeller roles because transactions will be lost.
 


Workaround:

Steps to balance when Database Disconnected:

  1. Select Admin > Totals, click Print. Do not tear off the printed tape.
  2. Select Admin > Balance Cash Drawer > Count Cash and follow the normal cash count procedures.
  3. You have the printed Cash Totals and Cash Count which is similar to the Teller Recap
  4. If the Cash Count amount matches the current Cash Total then the drawer is in balance.
  5. If appropriate, select Admin > End of Day and advance to the next business day.

ArticleNumber:

000040984