Error Code 80040e07, IDispatch error 3079-Microsoft OLE DB Provider for SQL Server

Error Code 80040e07, IDispatch error 3079-Microsoft OLE DB Provider for SQL Server

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The error information follows: Error from EZTeller: during CheckAttendanceDate.

Code=80040e07.

Code meaning=IDispatch error 3079.

Source=Microsoft OLE DB Provider for SQL Server.

Description=Conversion failed when converting date and/or time from character string.


Root Cause:

This error may occur the first time a teller logs into EZTeller if the user account created on the SQL server was not set up correctly. The Enforce Password Policy option may be selected in error or the Default Language may be set to something other than <default> or English.


Workaround:

Log into the SQL server:

  1. Click on the (+) in front of the Security folder.
  2. Open the Logins folder.
  3. Right click on the employee(s) name that is getting the error.
  4. Select Properties.
  5. Verify that Enforce Password Policy is unchecked.
  6. Verify that Default Language is set either to <default> or to English.
  7. Click OK.
  8. Open EZTeller and have the teller log in.

ArticleNumber:

000044462