You have received a system network error. Please contact your supervisor and/or system administrator and reference the System and Network Error section in your Superview User Guide or Online Help.
The error information follows: Error from EZTeller: during CheckAttendanceDate.
Code=80040e07.
Code meaning=IDispatch error 3079.
Source=Microsoft OLE DB Provider for SQL Server.
Description=Conversion failed when converting date and/or time from character string.
Root Cause:
This error may occur the first time a teller logs into EZTeller if the user account created on the SQL server was not set up correctly. The Enforce Password Policy option may be selected in error or the Default Language may be set to something other than <default> or English.
Workaround:
Log into the SQL server:
ArticleNumber:
000044462