"AN ATTEMPT TO ACCESS THE EZTELLER SERVER HAS CAUSED AN ERROR."
"YOU HAVE RECEIVED A SYSTEM/NETWORK ERROR...ERROR(FROM EZTELLER): IN CBATCHDLG::DOBATCH()."
Root Cause:
EZLocalcacheENT.mdb file on local workstation is not in sync with SQL database.
Workaround:
1. Click OK past both error messages. You are now in Database Disconnected status.
2. While you are still in Database Disconnected status, repeat the steps to commit your batch.
3. Select Admin > Batch Reports.
4. Select the appropriate batch and click Display.
5. Print, if necessary, and make sure the batch total is correct.
6. Click Commit. This time the batch will commit without any errors.
7. Select Other > Connect Database.
8. Click OK to the message "You have successfully connected to the Database."
ArticleNumber:
000040637