Error in LoadHostFields() Member not found When Logging into EZTeller After an Update.

Error in LoadHostFields() Member not found When Logging into EZTeller After an Update.

Error in LoadHostFields() Member not found


Root Cause:

This is a result of outdated host and comm files. 
During the update, if you select the current license file in the server folder rather than the one on the update disc, certain files in EZTellerĀ® will not update: EZHostENT.dll, EZCommENT.dll, signature interface file, OFAC interface file etc., on the server.


Environment:

EZTeller

Workaround:

Copy the updated files from the EZTeller software disc into the EZTellerServer folder.

  1. On the software disc, locate the License folder.

Note: If you are unsure of the server location, log into Superview and go to Help > About Superview. The Server Directory location is displayed at the bottom of the screen. The default folder name is EZTellerServer.

  1. Copy the contents of that folder into the EZTeller Server folder.
  1. Exit and restart EZTeller.

ArticleNumber:

000039660