Error: Invalid EZTeller Role Number is Displayed when Buying or Selling Cash

Error: Invalid EZTeller Role Number is Displayed when Buying or Selling Cash

EZTeller Release 6.1: Modified the Buy Cash and Sell Cash transactions to ensure that a valid EZTeller Role number is entered in the To or From fields.


Root Cause:

By requiring tellers to put in correct role number, the information in the teller journals and in the EZTeller reports will be accurate.

Note: When transferring money between branches use the Cash Shipment In and Cash Shipment Out transaction, this transaction does not require a valid teller role number and will not prompt for CCR or CTR information. 


Environment:

EZTeller Enterprise 6.1 or newer

Workaround:

Process Cash Shipment transactions as follows: 

  1. Log into EZTeller
  2. Select Misc > Cash > Shipment In or Misc > Cash > Shipment Out.
  3. Complete the fields with amount, account or reference number and ID memo as needed.

ArticleNumber:

000040529