Error states "Cannot print blank check" when Attempting to Print from EZTeller to Blauser Laser Checks
Cannot print blank check
Root Cause:
The error is location specific. Someone in that branch location entered a Cashier's Check without a payee.
This entry could have been done either through EZTeller or directly through the Blauser laser check printing program.
Workaround:
Steps to repair:
- Log into the Blauser laser check printing software as User 111.
- Check for pending batches.
- If there are pending batches go to Print > Print single batch record.
- Select the first record on the list.
- Open the record and click Clear.
- The record will be removed and printing should continue.
ArticleNumber:
000041314