Error: The File Server Path Indicated Is Not Available

Error: The File Server Path Indicated Is Not Available

The file server path indicated is not available.
This is where updated files are stored so Superview can copy them automatically.
Please contact your system administrator.
 


Root Cause:

A new user is unable to log into EZTeller or Superview after getting the message above.

The root cause is that log files for tellers in a thin client environment are written to a sub-directory of the server. This user has the correct mapping, but does not have permissions on the folder.


Environment:

EZTeller in Thin Client Environment

Workaround:

Your network administrator must verify that the new user's profile matches the other teller profiles and give all users Full Control on the Logs folder:  X:\EZTellerServer\Logs

ArticleNumber:

000038668