Error: The Specified User is Currently Locked Out

Error: The Specified User is Currently Locked Out

The specified user is currently locked out.


Root Cause:

If you enter the wrong password for your Fusion Servicing Director user more than the number of attempts allowed by your Servicing Director Security settings, then the user will be locked. Once the user is locked, then the system will not let you log in as that user until the lock is cleared.


Workaround:

A Servicing Director user who is not locked out, who has administrator access to the System Administration > Security Setup screen, should unlock the user:

  1. Open the System Administration > Security Setup screen.
  2. Highlight the user on the Security screen.
  3. Click the Edit button.   
  4.  Uncheck the check box of the User who is locked out on the Edit User screen.
  5. Click OK.

If you don't know the password for the user, review Clearing a Servicing Director User Password from the Related Articles. 

ArticleNumber:

000042548