There was an error checking the number of users due to the following reason:
The transaction log for database 'Service' is full.
To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases
The statement has been terminated.
Root Cause:
This error can be caused by changes to the Microsoft SQL Server.
The error may appear immediately when launching any Fusion Servicing Director application, with the error message appearing before the Servicing Director login screen.
Your Microsoft SQL Server is unable to operate the Servicing Director database when reporting this message, and you will not be able to use Servicing Director until your system administrator or local IT resolves the Microsoft SQL Server issue.
Workaround:
This issue can be caused by changing the Servicing Director Service database to create a growing SQL transaction log file, and then having the SQL Server run out of disk space for the transaction log.
As installed, Servicing Director uses the SQL Recovery Mode "Simple" and does not substantially use a transaction log file, preventing this type of error. However, if you have enabled the other optional Microsoft SQL offered Recovery Modes on the Servicing Director databases, be sure to use the Microsoft recommended procedures for maintaining the size of the growing transaction log, and be sure you are backing up the transaction log file to prevent it from growing too large. Also, be sure there is enough free disk storage space for the log file to grow to an efficient operational size.
Refer to your Microsoft SQL support resources for more information about this SQL message regarding the transaction log being full.
ArticleNumber:
000043296