Error when Installing Compuflex Software on EZTeller Workstation: Error (10061): Connection is Forcefully Rejected

Error when Installing Compuflex Software on EZTeller Workstation: Error (10061): Connection is Forcefully Rejected

Error (10061): connection is forcefully rejected when connect with 127.0.0.1. OK

(130) Copy Protection Plug not Found or Software not authorized. The program aborted. OK

(130) Copy Protection Plug not Found at LPT port. OK

Cannot change priority for the program. OK

Unable to read the denomination status Return code=130. OK

 


Root Cause:

This error occurs whenever the SmartServer service is not started. 


Environment:

EZTeller Enterprise with Compuflex Windll Software installed on Windows 7 workstation

Workaround:

Steps to restart the service:

  1. Go to Start and search for Services.
  2. Locate SmartServer and double-click on the service.
  3. Click on the Start button.

 

ArticleNumber:

000040524