Error when Using the Ask OFAC Feature in EZTeller

Error when Using the Ask OFAC Feature in EZTeller

The OFAC search ended in error. Contact your supervisor and/or system administrator.


Root Cause:

  • The path listed in the Data File Path field under the OFAC tab in Profile Options > Modules is incorrect (provided that your OFAC software is Bridger Systems World Track).
  • The name listed in the Server Name field under the OFAC tab in Profile Options > Modules is incorrect (provided that your OFAC software is Thompson’s FAC Filter).
  • There is a problem with the server on which the OFAC software resides.

Workaround:

Check vendor-specific OFAC features in Superview.

  1. From the main menu, select Profile Options > Modules. Click the OFAC tab.
  2. Check that the selection made in the drop-down arrow to the right of the OFAC Product field matches the product you are using. EZTeller enables only applicable fields that pertain to the OFAC product you have chosen.
  3. Under the vendor-specific section check the Data File Path field (provided that your OFAC software is Bridger Systems World Track) and the Server Name field (provided that your OFAC software is Thompson’s FAC Filter) to ensure the information entered is correct. If you are uncertain what to enter in any of these fields, read the help displayed at the bottom of the screen or consult your OFAC product’s user guide.
  4. When you are finished making changes, click Apply.
  5. Have users shut down and restart EZTeller.

 

 

 

ArticleNumber:

000040624