Your save path, \\ServerName\EZIDServer, is inaccessible.
Please check to see that the drive is connected.
Click OK to resume processing after correcting this path or cancel to exit this procedure.
Root Cause:
EZID users get the above error when saving scanned images. The root cause is that EZID is installed directly onto the server drive and should be installed into a shared folder on the server.
Workaround:
ArticleNumber:
000043847