EZTeller Role Receives UCMTellerConnect Error on Transactions That Include Cash Out

EZTeller Role Receives UCMTellerConnect Error on Transactions That Include Cash Out

UCMTellerConnect
Error (-900) In KleDll: Not match any predefined screen. When calling RecognizeScreenOfKScreenSet. Click OK.


Root Cause:

UCMTellerConnect reads the teller's screen so it knows which denominations to dispense to customer. In this case, the EZTeller Role was not configured to complete the Cash Out breakdown so there were no Cash Out denomination fields on the screen for UCM to read.


Environment:

EZTeller Enterprise with Compuflex UCMTellerConnect and Cash Recycler

Workaround:

Edit the teller role so that the Cash In and Cash Out breakdown are required on cash transactions.

  1. Log in to Superview and select the teller's branch as the working group.
  2. Go to EZTeller Roles > Maintenance.
  3. Select the teller role and click Edit.
  4. Under Cash Assist options:
  • Set Cash-Out Assist Option to either Manual or Recommended.
  • Put a check mark by Automatic Cash In Verify.
  1. Click Apply and then click OK.

ArticleNumber:

000040527