File Server Path Is Not Available

File Server Path Is Not Available

The file server path indicated is not available.  

 


Root Cause:

This is where updated files are stored so EZTeller can copy them automatically. Please contact your system administrator.
 

However, you are still able to open EZTeller and connect to the database.

You may have lost your mapped drive to the file server or you do not have the correct permissions.


Workaround:

  1. In EZTeller go to Help > About EZTeller to locate file server directory. You can also locate file server in Superview > Help and About Superview
  2. Exit EZTeller and/or Superview
  3. If using a mapped drive, make sure your PC still has a mapped drive to the file server directory.
  4. Browse out to the file server directory by clicking on Start > Run > enter the file server path.
  5. If you are unable to perform step 3, your mapped drive to the EZTeller Server might be lost or you do not have the correct permissions. Contact system administrator
  6. To confirm the file server path is correct in Enterprise 5.0 or greater version, open Windows Explore > locate C:\Documents and Settings\All Users\Application Data\EZTeller > open the EZEnterprise.ini. Confirm File Server Directory= path is correct, if not, enter correct path, save and restart EZTeller.

ArticleNumber:

000040066