Please Wait While Windows Configures

Please Wait While Windows Configures

In Fusion Servicing Director, you receive the following message: Please wait while Windows configures Fusion Servicing Director Application

Root Cause:

When you try to open the already installed Fusion Servicing Director applications, Windows will inspect the installation and check that all the program files for the applications are present as they were when the applications were last installed. If any of the program files for the applications are missing or not readable, then Windows will automatically start the installation of the application again to repair the installation to re-install the missing file(s). 

Usually, Windows reliably keeps the application files in place and they are always present and readable again when you start the applications; therefore, this message is an indication that something unusual has unexpectedly removed or changed the application files. For example, occasionally, it has been reported that third-party anti-virus software can suddenly remove or quarantine program files, causing this message.

Workaround:

Have your local IT or system administrator review what local conditions would lead to this kind of change to the application files and make changes as needed. For example, if anti-virus software is unexpectedly changing the application files, then change the anti-virus software to exempt checking these files. 

If the Windows repair started above does not succeed, then manually reinstall the Servicing Director applications. Review the Related Article for more information about reinstalling the Servicing Director applications.

ArticleNumber:

000044366