Service Release Message: "Your Service Release loan limit has been reached..."

Service Release Message: "Your Service Release loan limit has been reached..."

Your Service Release loan limit has been reached. 
Select Help to learn how to receive a new license.

Root Cause:

The Service Release application has its own Service Release license provided with your license information for the rest of Servicing Director. 
View the Help > About screen of any Servicing Director application to view your current license information. The Service Release license information on the Help > About screen will show you your Service Release loan limit and the number available.

Workaround:

If your Help > About screen Service Release loan limit is 0 (zero), then your Service Release license has not ever been entered into your system. Find your Servicing Director licensing information and enter the Service Release license key in the Service Release application. 

If your Help > About screen Service Release loan limit is greater than 0, and you have reached this limit, then contact your Servicing Director sales representative to obtain a new license.  

To enter your Service Release license, do the following:

  1. Open Service Release.
  2. Click the Options menu, and select SR License Key screen.
  3. Enter your Service Release license key (which as a unique key format of ###-####-####-### when compared to the regular Servicing Director license).

ArticleNumber:

000044337