Servicing Director (Databases) - InstallShield Wizard
InstallShield Wizard Completed
The wizard was interrupted before Servicing Director (Databases) could be completely installed.
Your system has not been modified. To complete installation at another time, please run setup again.
Click Finish to exit the wizard.
Servicing Director (Databases) Setup has failed. If the problem persists, please contact Product Support.
Root Cause:
There can be more than one cause for this error.
This article is specifically for Windows 64-bit operating system servers, when the error appears after the installation Destination Folder screen (for the \SvcData folder) and the Database Username and Password screen does not appear.
The information is intended for use by your local IT or system administrator who is familiar with Windows computers and technical procedures.
Workaround:
- Save a copy of the Servicing Director (Databases) installation log file. This log file will have the file name INLQ_Install.log, and it will be located on the Windows server C:\ drive root folder or in the C:\SvcData root folder. The current file should have a Windows modified file date that matches date and time of your most recent run of the installation program. Save a copy of the INLQ_Install.log by renaming it.
- Confirm that you are starting the installation by running the Setup.exe program.
- If you have the error when running the Setup.exe, then continue with the next steps.
- Open the Windows Regedit program on the Servicing Director server.
- Browse to registry to confirm that this registry key exists:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft SQL Server
- Confirm that the key contains the value named InstalledInstances.
- If the value InstalledInstances does not exist in this registry key, then create it as follows:
- Value type: REG_MULTI_SZ
- Value name: InstalledInstances
- Set the data for the InstalledInstances equal to the value or values found in the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server InstalledInstances value.
- Click OK to save your changes.
- Run the Setup.exe program again.
ArticleNumber:
000040181