Servicing Director 15.x History and Other Screen Windows Event Viewer Error: "...Log on failed..."

Servicing Director 15.x History and Other Screen Windows Event Viewer Error: "...Log on failed..."

Exception Information

Log on failed.

Stack Trace Information 

at CrystalDecisions.CrystalReports.Engine.ReportDocument.VerifyDatabase() 

at CRptDoc.SetLogonInfo(String DSN, String DB, String UID, String PWD)


Root Cause:

Servicing Director 15.1, 15.2, and 15.3 can incorrectly upgrade the Reports login used by the History and other screens.


Workaround:

Use the Servicing Director LSCNFG application on the server to set the Reports login password to a password of your choice, something other than the default.


To use LSCNFG, you will find an article on the Finastra Customer Success Community Knowledge Center website by searching with the key words Servicing Director Changing passwords. The procedures for LSCNFG change with 15.1, so find the article which matches your version. Use the procedures in the article to set the Reports login password. To resolve this issue, you only need to change the password for the Reports login. After changing the password, have your users log out from all the Servicing Director applications and back into the applications for the change to take effect. 

ArticleNumber:

000039752