Servicing Director 7.9 Known Issue: Borrowers unable to log onto ILS Web 2.2 after upgrading Servicing Director to 7.9.
An application error has occurred; your session is now closing.
We apologize for this inconvenience.
Please log on again.
Root Cause:
This is an issue found on Servicing Director 7.9.
ILS Web 2.2 is incompatible with Servicing Director 7.9, and the ILS Web 2.2 Web Application server will log a more detailed Windows Event Viewer Applications error.
Workaround:
Upgrade ILS Web 2.2 to the new version, named Customer Self-Service 2.3.
ArticleNumber:
000038676
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