Servicing Director Applications Error: "... Application has stopped working ..."
<Servicing Director application name> Application as stopped working
Windows can check online for a solution to the problem.
Check online for a solution and close the program
Close the program
Root Cause:
This error is a general message from Microsoft Windows and can appear for any program that doesn't "seem" to be responding or working.
This error is not generally known to occur across versions of Servicing Director. At the time of this writing, the error does not have a known product cause.
Workaround:
- Be sure to wait before choosing the option to have Windows close the application. How long to wait is difficult to determine. Waiting 15 minutes might be long enough for a single letter, but a longer and more demanding set of tasks, such as the Event Manager events, could require waiting several hours. In the case of the Servicing Director applications, the applications may still be working but they may be simply busy doing something or waiting for something, such as a response from the server. Typically, the Servicing Director applications are doing nothing more than sending and receiving information from your database server, with the server doing all the work. If you wait, the applications may continue normally, and you can move on without choosing the Windows option to close the applications.
- If you wait for the application to continue working, and the applications do not appear to complete, you can choose for Windows to close the application. If you had the applications updating something before this error, then if you choose to close the applications, the update may not be completed. After you restart the applications, check to see if any updates were completed.
- Journal the exact workflow, the step-by-step mouse clicks, which lead up to the error message.
- If the error returns, have your local IT or administrator review the exact workflow, and determine if the same workflow causes the error on other computers and other users.
- Consider having your local IT or administrator reinstall the Servicing Director applications. The applications are commonly known to have this issue, but at times, Windows conditions require software to be reinstalled. Use the Windows programs control panel to uninstall the Servicing Director applications (and any service packs for that version), and install the applications again (and any service packs for that version).
- If the error returns after reinstalling the applications, have your local IT or administrator look for problems in the local system environment, such as but not limited to:
- The SQL server available resources. Confirm the SQL server has available resources to perform reliably.
- Confirm network communications are normal. For example, if you are using wireless network connections, switch from wireless to wired connections as part of the problem troubleshooting.
- Check for other software that interacts with other software on your computer, which might be conflicting with Servicing Director. For example, check for virus protection software, other Crystal Reports document software or phone dialer software, which may somehow conflict with Servicing Director.
- If you find all users continue to have the error for a given workflow, submit a case through Case Management that includes the information you learned when completing steps 1 through 6.
ArticleNumber:
000039699