Servicing Director Archiver Error: Failed to Open File

Servicing Director Archiver Error: Failed to Open File

Failed to open file.

 

The network path was not found.

 

CopyFile() file failed[ ExtractToTempFile ]

 

Archiver was unable to find and/or display the document.


Root Cause:

You may see one or more of these errors depending on the circumstances.

These errors usually indicate an issue outside of the Servicing Director product, where the archived document is no longer present or cannot be read in the location recorded in the Servicing Director database.

These errors can be caused by your Windows system no longer granting you access to read the archived document or by the archived document being deleted or moved from the original storage location.


Workaround:

This information is for your Servicing Director system administrator or local IT staff.

  1. Confirm your archive folder network paths listed in the System Administration application Table Setup Archiver Options screen.
    1. First note the current active archive folder, which is the single folder displayed for the Active Folder field. 
    2. Next, note all the network locations listed in the Active Folder list, which were active archive folders at some point in time in the past.  All previously archived documents are expected to be stored in their original network folder location, and will continue to be retrieved from their original network folder location.
  2. Confirm the archive folders you found in step 1 contain the archived document the user is attempting to view. 
  3. If the archived document is in the archive folder, then make sure the Windows network users of the Servicing Director applications have a minimum of read and write permission or access to all the network shared folders you found above in Step 1.
  4. If the archived document is not in the archive folder, then do one of the following:
    1. If the archive folder was moved to a different location with a different network shared folder name than the folders you found in Step 1, then update the Servicing Director database references to that folder.
    2. If the archived document was deleted, then restore the document to the folder from your backup source of the document if you created a backup.

ArticleNumber:

000039072

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