Servicing Director Archiver Error: "The Active Archiving Folder is full..."

Servicing Director Archiver Error: "The Active Archiving Folder is full..."

The Active Archiving Folder is full.

Archiving is now using the Reserve Archiving Folder.

Reset your Active Folder to a drive with more free space.


Root Cause:

This error indicates the active archiving folder Drive Space Threshold limit set by your system administrator has been reached.


Workaround:

To see your Drive Space Threshold limit, do the following:

  1. Open the System Administration application Table Setup Archiver Options screen.
  2. View the Active Folder path field.  This is the active archive folder location your system administrator created. The storage volume where the active folder is located is the storage volume where the free disk space is lower than the Drive Space Threshold limit.
  3. View the Drive Space Threshold field value. This is the amount of free disk space that must be available on the storage volume that contains the active archive folder.

To resolve this error, have your system administrator do one or more of the following:

  1. Create more free disk space on the storage location where the active archive folder is stored.
  2. Decrease the Drive Space Threshold value currently set.
  3. Create a new active archive on or move the existing active archive folder to a new storage volume with much more free disk space.  For more information about this step, search Finastra Customer Success Community Knowledge Center with the following key words: Servicing Director Filling Up Archive.
  4. Enable the archiving in PDF format option. If you haven't already done so, enable the Servicing Director archiving in PDF format option, switching from the default of archiving in RTF format. The archiving in PDF format should use less storage space per document than the default RTF format. See the Servicing Director Product Documentation on the Support Center for more information about this option.

ArticleNumber:

000043532