Servicing Director Customer Self-Service 8.2 with Service Pack 2 Error Viewing Statements on the Year End Statements Page
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Root Cause:
After upgrading to Servicing Director Customer Self-Service 8.2 with Service Pack 2, the Year End Statements web page may intermittently fail when trying to view any of the statements.
This is an issue caused by Customer Self-Service 8.2 Service Pack 2.
Workaround:
Have the borrower log on again and try to view the statements.
ArticleNumber:
000040770
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