Servicing Director Customer Self-Service Event Viewer Message: "...Forms Authentication Failed for the Request...."

Servicing Director Customer Self-Service Event Viewer Message: "...Forms Authentication Failed for the Request...."

Event code: 4005 
Event message: Forms authentication failed for the request. Reason: The ticket supplied has expired. 
Event time: 7/13/2016 8:50:54 AM 
Event time (UTC): 7/13/2016 3:50:54 PM 
Event ID: 0aea5dccaea24529a22c58a52bb19bed 
Event sequence: 8
Event occurrence: 1 
Event detail code: 50202 
 
Application information: 
    Application domain: /LM/W3SVC/1/ROOT/ILSWeb-1-131127336467407198 
    Trust level: Full 
    Application Virtual Path: /ILSWeb 
    Application Path: C:\inetpub\wwwroot\ILSWeb\ 
    Machine name: <YourServerName>
 
Process information: 
    Process ID:  
    Process name: w3wp.exe 
    Account name: IIS APPPOOL\ILSWeb1 
 
Request information: 
    Request URL: https://<YourServerName>:443/ILSWeb/<web page name>.aspx 
    Request path: /ILSWeb/AchWebIntro.aspx 
    User host address: <YourServerName>
    User: <BorrowerName>
    Is authenticated: True 
    Authentication Type: Forms 
    Thread account name: IIS APPPOOL\ILSWeb1

Root Cause:

This is a Windows Event Viewer Application log ASP.NET informational message Microsoft ASP.NET automatically creates when a browser user attempts to use a Customer Self-Service web page after their most recent log into Customer Self-Service has expired.

Workaround:

It is common for a browser user to leave a logged in web page open and idle, letting it expire in this way.  The message is informational, does not represent an error and can be ignored.

The browser user will be sent back to the Customer Self-Service logon screen to logon again then continue using the web site.

ArticleNumber:

000042020