Servicing Director Customer Self-Service Investor Version 15.3 Login Fails on Windows 2003

Servicing Director Customer Self-Service Investor Version 15.3 Login Fails on Windows 2003

Invalid username and/or password


Root Cause:

Servicing Director Customer Self-Service Investor 15.1 or later is not supported on Windows 2003. 

Changes implemented in Servicing Director Customer Self-Service Investor 15.3 cause all login attempts to fail with this error message, even when using a valid username and password. 


Workaround:

Use Servicing Director Customer Self-Service Investor on a version of Windows server currently listed in the Customer Self-Service System Requirements for your version. For more information about the System Requirements, search the Knowledge Center with the key words Customer Self-Service System Requirements. 

 

ArticleNumber:

000039657