Servicing Director Customer Self-Service - Login Page Shows Page Can't Be Displayed Error when Opened in Internet Explorer 11
This page can’t be displayed
- Make sure the web address https://<your Customer Self-Service login page> is correct.
- Look for the page with your search engine.
- Refresh the page in a few minutes.
Root Cause:
The browser is unable to access the Customer Self-Service login page.
Workaround:
Have your local IT or System Administrator review and confirm the following:
- The web address used is correct for your Customer Self-Service login page.
- The web address can be resolved to the correct Internet address for your Customer Self-Service login page.
- The web server for your Customer Self-Service login page has the Customer Self-Service web page installed, either the borrower facing Web server product or Investor server product.
- The web server for your Customer Self-Service login page has a Security Certificate to enable SSL connections. The Customer Self-Service login page is hardcoded to only be presented as an HTTPS page, and it cannot be viewed as an HTTP page, even for testing. Therefore, the web server must have a Certificate so that the server can present the HTTPS page. If there is no Certificate installed, then the page cannot be displayed as the browser reports with this error above.
ArticleNumber:
000043773