Servicing Director Customer Self-Service - Login Page Shows Unable to Connect Error when Opened in Mozilla Firefox
Unable to Connect
Firefox can't establish a connection to the server at <your Customer Self-Service login page>
- The site could be temporarily unavailable or too busy. Try again in a few moments.
- If you are unable to load any pages, check your computer's network connection.
- If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.
Root Cause:
The browser is unable to access the Customer Self-Service login page.
Workaround:
Have your local IT or System Administrator review and confirm the following:
- The web address used is correct for your Customer Self-Service login page.
- The web address can be resolved to the correct Internet address for your Customer Self-Service login page.
- The web server for your Customer Self-Service login page has the Customer Self-Service web page installed, either the borrower facing web server product or Investor server product.
- The web server for your Customer Self-Service login page has a Security Certificate to enable SSL connections. The Customer Self-Service login page is hardcoded to only be presented as an HTTPS page, and it cannot be viewed as an HTTP page, even for testing. Therefore, the web server must have a certificate so that the server can present the HTTPS page. If there is no certificate installed, then the page cannot be displayed as the browser reports with this error above.
ArticleNumber:
000043771