Servicing Director Customer Self-Service Online Payment Message: "Payment draft unavailable, contact customer service"

Servicing Director Customer Self-Service Online Payment Message: "Payment draft unavailable, contact customer service"

 Payment draft unavailable, contact customer service


Root Cause:

This message will appear when the particular loan selected has a payment stop and if your configuration of the Customer Self-Service prevents online payments for a payment stop. 


Workaround:

This message will appear if the loan has a payment stop, and you have the Customer Self-Service Web Setup Company Setup configured to disable online payments for payment stops.

 

ArticleNumber:

000038640