Servicing Director Customer Self-Service Online Payment Message: "This loan does not accept online payments"

Servicing Director Customer Self-Service Online Payment Message: "This loan does not accept online payments"

This loan does not accept online payments


Root Cause:

This message will appear when the particular loan selected has be set to not accept online payments on the Customer Service ACH Web Payments screen. 


Workaround:

This message will appear when the particular loan selected has be set to not accept online payments on the Customer Service ACH Web Payments screen. All loans normally qualifying for online payments will by default accept online payments, but you can set the an individual loan to not accept online payments using the ACH Web Payments screen. 

To view the Customer Service ACH Web Payments screen, do the following: 

  1. Open Customer Service. 
  2. Right-click on the Customer Service screen. 
  3. Select ACH Web Payments. 

 

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000038635