Servicing Director Customer Self-Service Reset Security Settings Error: "Please enter both first name and last name..."

Servicing Director Customer Self-Service Reset Security Settings Error: "Please enter both first name and last name..."

Please enter both first name and last name. Your Tax ID is required


Root Cause:

This error is caused by Servicing Director Customer Self-Service.


Workaround:

The Reset Security Settings web page still succeeds in resetting a selected borrower, and the error can be ignored.  You can move onto other pages as needed.

ArticleNumber:

000039333