Operational Error. Your session has been terminated.
Root Cause:
This operational error message displayed by the web browser typically indicates an error condition found on the Windows IIS web server running the Customer Self-Service web server or business application web server.
The web browser errors presented to the Internet user are intentionally vague, indicating a problem, but not revealing any details to the wrong viewer. Therefore, there can be many possible causes underlying the same error message, and the browser message doesn't point to a specific problem or resolution. The causes could be one of a variety of Servicing Director product causes or non-product Windows related causes.
Typically, the details about the problem are in companion messages recorded in the Windows Event Viewer on the web server encountering the problem.
The Windows Event Viewer is a Microsoft provided tool for recording errors, warnings, and informational messages.
Workaround:
The information below is for your local IT or system administrator familiar with Windows and Microsoft IIS server.
Use the browser error message as an indication to search the Customer Self-Service web servers Windows Event Viewer.
The Windows Event Viewer is a Microsoft provided tool for recording errors, warnings, and informational messages.
The Customer Self-Service product is based on the Microsoft ASP.NET provided platform, and detailed Customer Self-Service ASP.NET messages are recorded in the Windows Event Viewer when these vague web browser errors appear.
Typically, the Event Viewer messages are in the Event Viewer application log, and the key message may be a warning message in a group of messages.
For more information about using the Windows Event Viewer, refer to your Microsoft Windows support resources.
If you locate one or more Event Viewer messages related to the web browser error, copy the entire text of the Event Viewer error message. Check the message text for a non-product related cause, such as a Windows issue or permissions issues from your user defined configuration. For further assistance to find a product related cause, contact customer support using Case Management in the Finastra Customer Success Community website.
Add the entire Event Viewer message text to the new support case.
ArticleNumber:
000039968