Servicing Director Customer Self Service Web Pages Employee Login Error: "Password entered is not correct"

Servicing Director Customer Self Service Web Pages Employee Login Error: "Password entered is not correct"

Password entered is not correct


Root Cause:

This can be caused have an expired form of Servicing Director user password.


Workaround:

If you know the password is correct, and only your login fails with this error and others can login successfully, then use the Servicing Director System Administration application to change your password to a new password.  To change your password using the System Administration application, login and from the Options menu, select Change Password.  After changing the password, try to login into the Customer Self Service Web Pages as an employee or teller again.

ArticleNumber:

000040991