Servicing Director Database Service Pack Installation Error: "You have a version mismatch. Contact support.”
You have a version mismatch. Contact support.
Root Cause:
The effective Windows permissions of the Windows user running the installation program are not elevated enough to complete the installation.
Workaround:
- Click OK, and the installation will fail and end.
- Then, confirm you have elevated Windows administrator access to your Servicing Director computers.
Notes:
- Having a Windows user which is in the administrator's group or is a domain administrator may not be enough based on Windows presenting this error.
- Be sure to always use the Windows command "Run As Administrator" when launching installation software.
- Example: If Windows provides the right-click > Run As Administrator option to start the installation program, then use that option. Likewise, in the case of starting a Microsoft Installer MSI file, you can start a Windows Command Prompt screen using the right-click > Run As Administrator option, and then start the MSI file from within that Command Prompt screen. Refer to your Microsoft support resources for information about using UAC and using elevated Windows administrator access.
- If your computers have Windows User Account Control (UAC) enabled, use the Microsoft procedures, which give you elevated administrator access, and adjust the installation procedures as needed.
ArticleNumber:
000044571