Email failed: The transport lost its connection to the server
Root Cause:
This is a Microsoft Windows error about Servicing Director attempting to send an SMTP e-mail.
Servicing Director relies on your Microsoft Windows and SMTP server to provide this e-mail function, and the only contribution from Servicing Director is using the proper SMTP server name.
Servicing Director uses the SMTP server name your administrator set in the Servicing Director Company settings.
If the SMTP server name you provided Servicing Director is correct, then the issue has to do with Microsoft Windows and your SMTP server. For a Microsoft Windows or SMTP server issue, use your vendor support resources for those products.
Workaround:
You can confirm the SMTP server name used by Servicing Director as follows:
ArticleNumber:
000044535