Servicing Director Event Manager Error: The Event Manager Couldn't Report the Status

Servicing Director Event Manager Error: The Event Manager Couldn't Report the Status

The Event Manager couldn't report the status of the events to the log file because you've run out of disk space or the log file is in use by another user. 


Root Cause:

The log file is a local file on the desktop running Event Manager, and typically Windows is blocking Event Manager from overwriting the log file, leading to this error.

Event Manager is trying to create or overwrite the log file named INLQEmgr.log..

The default location for the INLQEmgr.log file is the default Windows public folder:

  • C:\Users\Public\Public Documents.
Within this Public folder, the applications will want to create the subfolder named \OutputServ, and then after this folder is created, the log file will be created within the \OutputServ.

Your Windows permissions to the folder for INLQEmgr.log may be insufficient, or Windows may have an existing INLQEmgr.log locked.


Workaround:

Run Event Manager with a Windows user with sufficient rights, such as the default Windows user named "Administrator", which has local Windows Administrator group permissions.

With the elevated Windows administrator permissions, Event Manager should be able to create or overwrite the INLQEmgr.log successfully. If so, then you should refer this solution to your system administrator or local IT because it requires advanced Windows procedures to change the Windows permissions on the folder or the user.

If the error persists, you may have another copy of Event Manager running, which has the log file locked. 

Reboot the Windows system running Event Manager or run Event Manager on a different Windows system.

ArticleNumber:

000043802