Servicing Director File Error

Servicing Director File Error

Access Denied...

File not found...

Unable to open file...


Root Cause:

Your Servicing Director application is reporting a Windows error about the task you are attempting to complete.

Typically, the Servicing Director product does not have Windows errors, and therefore you likely have a unique situation that is most likely caused by your Windows environment.


Workaround:

Work with your administrator to do all of the following that apply to your situation:

  1. Confirm the exact workflow that leads up to the error, such as the last three mouse clicks, which screens and buttons are clicked, and the results. Print screens or recordings of the workflow are also very helpful.
  2. Confirm whether the file in the error message is present and whether your Windows user has access to it.
  • If the file is missing, locate the file on the Servicing Director source for the file, which is usually the downloaded installation files, or possibly the downloaded Service Packs, and put the file back in place.
  • If your Windows user does not have access to the file, work with your Microsoft Windows support information to set permissions so that you have access.
  1. Confirm whether the Windows administrator account running Servicing Director has the same symptoms.
  2. Confirm whether all desktops have the same symptoms.
  3. Confirm when the task was last known to work successfully.
  4. Confirm what changes were made prior to the symptoms.
  5. Confirm whether a Windows desktop reboot resolves the symptoms.  
  6. Confirm the Windows version, including if it is a 32-bit or 64-bit Windows system, and whether the Servicing Director applications are running from an installation of the product on the local hard drive.
  7. Confirm you have the Servicing Director application installation source, which is usually the downloaded installation files, or possibly the downloaded Service Packs, in case the resolution is to reinstall the applications.
  8. Contact customer support using Case Management in the Finastra Customer Success Community website.

 

ArticleNumber:

000040184