Servicing Director Investor Loan Transfer Error: The Loan ID You Selected has Already Been Assigned to Batch ID ####
The Loan ID You Selected has Already Been Assigned to Batch ID ####
Root Cause:
In the Servicing Director Investor Accounting application, when attempting to post an Investor Loan Transfer batch, you may encounter this error.
This would indicate that there is another Loan Transfer batch which already contains this same loan. This may be in a posted or an unposted batch. Posted Investor Loan Transfer batches will get cleared out of the system after 60 days if you run the Temporary Table Cleanup Event.
Workaround:
- Open the Investor Accounting application.
- Locate the prior Loan Transfer batch which contains this loan, and select it.
- Select either the Posted or Unposted option to find the loan in the batch.
- Highlight the loan, and click the Delete button.
- You will receive a warning message that deleting this loan may affect certain reports. Click Yes and continue to delete.
- Return to your new Loan Transfer batch, and it should post successfully.
ArticleNumber:
000039535