Servicing Director LSCnfg Error: Failed to connect to your SvcData

Servicing Director LSCnfg Error: Failed to connect to your SvcData

LSCnfg
Failed to connect to your SvcData folder "<your path to your production SvcData folder>". 
The specified path is invalid. 
Please run database install and select Repair option.

Root Cause:

The LSCnfg application is installed by the Servicing Director database product installation. 
During the database product installation, the installing person is prompted for the path to use for your production \SvcData folder, which must be the \SvcData folder used by all your Servicing Director desktop applications. The path provided during the database product installation becomes the path for the LSCnfg application.
If changes to your Windows environment, folder permissions, or networking configuration make it impossible to connect to the defined \SvcData folder, then this error will occur. 

Important: The path provided during the database product installation must be a local drive, as Servicing Director does not support Universal Naming Convention (UNC) or mapped drive locations. If the path provided was a UNC path, this error will occur, showing only the first three characters of the path "\\" plus one letter. The Servicing Director Installation Guide describes how a UNC path or mapped drive location is not supported. 

Note: The file path displayed in the Config Info section on the lower right of the LSCnfg screen is the path LSCnfg is configured to use. This location must be the same location your desktop applications use for the SvcData folder to provide the new SQL Server login passwords to the client applications. If your client applications happen to use a different location for the SvcData folder, then the LSCnfg application will not be able to provide the desktop applications with the new passwords, leaving the applications unable to log in and causing a login error message to be displayed when the users try to open any application.

Workaround:

If the \SvcData folder location in the error is the correct, local folder path to the production \SvcData folder for your Servicing Director desktop applications, then use your local Windows and network support resources to resolve the problem connecting to the folder. 

If the \SvcData folder location in the error is not the correct production \SvcData folder for your Servicing Director desktop applications, or a UNC path was installed instead of a local folder,, then you will have to reinstall the Servicing Director database product because the "repair" option mentioned in the error is not a supported method of correcting this issue at this time. 

ArticleNumber:

000043450