Teller Receives a Host Rejection Message When Attempting to Reverse a Transaction in EZTeller

Teller Receives a Host Rejection Message When Attempting to Reverse a Transaction in EZTeller

Host rejection: Memo post does not exist.


Root Cause:

A transaction was done while offline to the host. When the teller went back online and attempted to upload the transaction, the host rejected it. This could be because the account number or account type were entered incorrectly. 

When the teller attempts to reverse this rejected transaction, they get a host rejection error on the reversal because the original transaction was not memo posted.


Environment:

EZTeller Enterprise and EZTeller32

Workaround:

To reverse the transactions while offline to the host, follow these steps:

  1. In EZTeller, go to Other > X Off-line for On-Line Inactive.
  2. Go to Admin > Journal Scan; then, run the Current Business Day query.
  3. Locate the rejected transaction; then, double-click to bring up the transaction details. 
  4. Go to Options > Reverse.
  5. Answer Yes that you want to reverse the transaction.
  6. Close the journal scan screen.
  7. Go to Other > Activate On-Line.
  8. On the right side of the screen you will see an Information Box stating There is a total of 1 backlogged transactions. Press -0- to send to the host. Disregard this message. If you send to host you'll get the host rejection message.
  1. Just before doing end of day balancing, the teller will again go to Other > X Off-line to go Online In-Active.
    If EZTeller is online with backlogged transactions, the system will require the teller to upload those transactions to the host before they can end their day. In this case, we know that this transaction cannot be forwarded to the host due to the earlier host rejection error. By going online in-active, we bypass this requirement.
  1. After the teller has completed the End of Day process, they will go to  Other > Activate On-Line and go Online Active.

 

ArticleNumber:

000038910