Teller using ALLTEL HORIZON Host Receives the Following Error: Non-Sufficient Cash
Non-Sufficient Cash
Root Cause:
ALLTEL HORIZON is currently the only host that keeps track of teller cash. If the setting for Auto Cash Adjust is disabled, then a cashed check is sent to the host as a cash-out transaction, and the teller’s available cash is reduced on the host records. When the Auto Cash Adjust setting is enabled, EZTeller does not send the cashed check as a cash-out transaction, and the cash amounts for the teller in EZTeller are correct.
Environment:
EZTeller
Workaround:
In EZTeller Enterprise:
- Log into Superview.
Note: Superview access is defined under Security Details. If you don't have access to this module, contact your administrator.
- You must select a working group when opening Superview, your structural hierarchy is displayed, selecting the bank will modify all locations.
- Select Profile Options > EZTeller.
- Select the Host tab.
- Select the box next to Auto Cash Adjust.
- Click on Apply.
- Click on OK.
- The tellers must exit EZTeller and restart to recognize the change.
In EZTeller32:
- Locate and open the EZBank.ini file in the EZT32FS directory.
- Find the Host specific section and edit the Horizon > Auto Cash Adjust= line to read: Auto Cash Adjust=1.
- Save and close the EZBank.ini file.
- The tellers must exit EZTeller and restart to recognize the change.
ArticleNumber:
000041003