Teller using ALLTEL HORIZON Host Receives the Following Error: Non-Sufficient Cash

Teller using ALLTEL HORIZON Host Receives the Following Error: Non-Sufficient Cash

Non-Sufficient Cash


Root Cause:

ALLTEL HORIZON is currently the only host that keeps track of teller cash. If the setting for Auto Cash Adjust is disabled, then a cashed check is sent to the host as a cash-out transaction, and the teller’s available cash is reduced on the host records. When the Auto Cash Adjust setting is enabled, EZTeller does not send the cashed check as a cash-out transaction, and the cash amounts for the teller in EZTeller are correct.


Environment:

EZTeller

Workaround:

In EZTeller Enterprise:

  1. Log into Superview.

Note: Superview access is defined under Security Details. If you don't have access to this module, contact your administrator. 

  1. You must select a working group when opening Superview, your structural  hierarchy is displayed, selecting the bank will modify all locations.
  2. Select Profile Options > EZTeller.
  3. Select the Host tab.
  4. Select the box next to Auto Cash Adjust.
  5. Click on Apply.
  6. Click on OK.
  7. The tellers must exit EZTeller and restart to recognize the change.

 

In EZTeller32:

  1. Locate and open the EZBank.ini file in the EZT32FS directory.
  2. Find the Host specific section and edit the Horizon > Auto Cash Adjust= line to read: Auto Cash Adjust=1.
  3. Save and close the EZBank.ini file.
  4. The tellers must exit EZTeller and restart to recognize the change.

 

ArticleNumber:

000041003