The Superview Role is in Use at Another Workstation
When logging in to a workstation, you receive a message that the Superview role is in use at another workstation.
Root Cause:
The role may currently be in use by another employee.
The role may not have been logged off properly the last time it was used.
Workaround:
- Sign into Superview and select the branch level for your working group.
- Go to EZTeller Roles > Status.
- All roles will be selected. Click OK.
- The name of the employee using that role will be listed.
- If that person needs to be logged off, highlight that role.
- Click on SV Sign-off.
- Click Close.
- The user will need to restart Superview.
ArticleNumber:
000039787