The Superview Role is in Use at Another Workstation

The Superview Role is in Use at Another Workstation

When logging in to a workstation, you receive a message that the Superview role is in use at another workstation.


Root Cause:

The role may currently be in use by another employee.
The role may not have been logged off properly the last time it was used.
 


Workaround:

  1. Sign into Superview and select the branch level for your working group.
  2. Go to EZTeller Roles > Status.
  3. All roles will be selected. Click OK.
  4. The name of the employee using that role will be listed.
  5. If that person needs to be logged off, highlight that role.
  6. Click on SV Sign-off.
  7. Click Close.
  8. The user will need to restart Superview. 

ArticleNumber:

000039787