There is No Loan in the System That Matches Your Criteria

There is No Loan in the System That Matches Your Criteria

Fusion Servicing Director Customer Self-Service Online New User Registration Error: There is no loan in the system that matches your criteria.

Root Cause:

All of the Account Information must match the values the financial institution has for the borrower exactly. The Account Information should match what is shown to an employee viewing a Fusion Servicing Director desktop application Borrower screen. For example, if the borrower enters the first name Bob for the registration, but Servicing Director has the name Robert, then this error will display.

Workaround:

Have an employee review with the borrower the values they are entering, and certify that they are the correct borrower and the correct values are being entered. 

Note: If the borrower's first name or last name in Fusion Servicing Director includes additional characters, such as an apostrophe in O'Hare, or a suffix such as Jr. or Sr., then this error may appear for that reason. These additional characters are currently not supported by the Customer Self-Service registration. To workaround these extra characters, temporarily remove them from the name using the Fusion Servicing Director borrower screen, let the borrower complete the online new user registration, and then return the names to their original form including the additional characters using the borrower screen.

ArticleNumber:

000042667