There Is No Teller Printer Defined in Superview Profiles for this Workstation
EZPrintServer Message: There is no teller printer defined in Superview profiles for this workstation.
Root Cause:
You are trying to connect EZTeller to the validation printer by going to Other > Printer and the error occurs. The printer settings are not set up in Superview profiles for this workstation.
Environment:
EZTeller
Workaround:
- Open Superview and select your role.
Note: Superview access is defined under Security Details. If you don't have access to this module, contact your administrator.
- Select a working group when opening Superview to display your structural hierarchy.
- Select the branch level you are modifying and click OK.
- Select Profile Options > Workstations > General.
- Select Modify only the selected workstation.
- Highlight the workstation.
- Click the Validation Printing tab.
- In the Device box, select the validation printer name from the drop-down list.
- Click Apply.
- Click Yes to this message: Profile changes have occurred on the Validation Printing page for 1 workstation. Do you want to save these changes?
- Click OK to return to the main screen.
- Instruct the teller to exit EZTeller and restart for this change to be recognized.
ArticleNumber:
000040635
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